<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>USMTS ready for Thursday night rage in &#8220;The Cage&#8221;</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="ATCHISON, Kan. (April 19) &#8212; The battling beasts of the USMTS awaken from their 26-day slumber Thursday night with a return to the exciting Atchison County Raceway to kick off a three-day weekend of racing in the tough MSD Central" />
<link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="http://www.inthepits.net/NEWITP/wp-content/uploads/2012/01/itpn1.png" />
<link rel="canonical" href="http://www.inthepits.net/NEWITP/?p=14989" />
<link rel="alternate" type="application/rss+xml" title="In The Pits.Net RSS Feed" href="http://www.inthepits.net/NEWITP/?feed=rss2" />
<link rel="pingback" href="http://www.inthepits.net/NEWITP/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inthepits.net/NEWITP/xmlrpc.php?rsd" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inthepits.net\/NEWITP\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/css/sociable.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #ffff00;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/sociable.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/vuible.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.inthepits.net/NEWITP/?rest_route=/' />
<link rel="alternate" type="application/json+oembed" href="http://www.inthepits.net/NEWITP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inthepits.net/NEWITP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 600px;
		height: 150px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<link media="screen, projection" type="text/css" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/base.css" rel="stylesheet" />
 
			<link media="screen, projection" type="text/css" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/themes/black.css" rel="stylesheet" /> 
						<style>
			body.custom {background: #000 url(http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/themes/images/black-bg.png) top repeat-x;}
			</style>
				
			<style type="text/css">	
			#container {-moz-border-radius: 1em;}
			#date_box {-moz-border-radius-topleft: 1em; -moz-border-radius-topright: 1em; }
			.sidebar_list .widget h3 {-moz-border-radius: .5em;}
			#footer {-moz-border-radius-bottomleft: 1em; -moz-border-radius-bottomright: 1em;}	
			</style>
				<style>
		ul.menu {background: #06018A; border-width:0 0 0.1em 0em;}
		ul.menu li li {background: #06018A;border:0px}
		ul.menu li li a {padding:0.9em 0em 0.9em 1.9em;}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d61702; }
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.3' type='text/css' media='all' />
</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="date_box">
	<div class="topbarleft">
	Saturday, April 22, 2017	</div>
		<div class="topbarright">
	<div id="search_bar">
			  <form method="get" class="search_form" action="http://www.inthepits.net/NEWITP">
		<p>
			<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
			<input type="hidden" id="searchsubmit" value="Search" />
		</p>
	</form>
		</div>

	</div>
		</div>
		<div id="header">
		<p id="logo"><a href="http://www.inthepits.net/NEWITP">In The Pits.Net</a></p>
	</div>
<div class="menu-final-menu-container"><ul id="menu-final-menu" class="menu"><li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="http://www.inthepits.net">HOME</a></li>
<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="http://www.inthepits.net/ITPForum/index.php">FORUM</a></li>
<li id="menu-item-680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680"><a href="mailto:jr@inthepits.net">EMAIL</a></li>
<li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a href="http://www.inthepits.net/NEWITP/photos-2/">PICS</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-684"><a href="http://www.inthepits.net/NEWITP/?cat=4">Tracks &#8211; KS</a>
<ul class="sub-menu">
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="http://www.inthepits.net/NEWITP/?cat=21">81 Speedway</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-782"><a href="http://www.inthepits.net/NEWITP/?cat=22">Atchison County Raceway</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://www.inthepits.net/NEWITP/?cat=23">Belleville HIgh Banks</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://www.inthepits.net/NEWITP/?cat=24">Dodge City Raceway Park</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://www.inthepits.net/NEWITP/?cat=6">Heartland Park Topeka</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="http://www.inthepits.net/NEWITP/?cat=8">Humboldt Speedway</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://www.inthepits.net/NEWITP/?cat=25">Jetmore Motorplex</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="http://www.inthepits.net/NEWITP/?cat=5">Lakeside Speedway</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="http://www.inthepits.net/NEWITP/?cat=27">RPM Speedway</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="http://www.inthepits.net/NEWITP/?cat=9">Salina Speedway</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="http://www.inthepits.net/NEWITP/?cat=7">Thunder Hill Speedway</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="http://www.inthepits.net/NEWITP/?cat=26">Wakeeny Speedway</a></li>
</ul>
</li>
<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-682"><a href="http://www.inthepits.net/NEWITP/?cat=28">Tracks &#8211; MO</a>
<ul class="sub-menu">
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://www.inthepits.net/NEWITP/?cat=29">I-35 Speedway</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="http://www.inthepits.net/NEWITP/?cat=30">LA Raceway</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="http://www.inthepits.net/NEWITP/?cat=32">Lake Ozark Speedway</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://www.inthepits.net/NEWITP/?cat=33">Lebanon Midway Speedway</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="http://www.inthepits.net/NEWITP/?cat=31">Lucas Oil Speedway</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="http://www.inthepits.net/NEWITP/?cat=34">Springfield Raceway</a></li>
	<li id="menu-item-1479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479"><a href="http://www.inthepits.net/NEWITP/?cat=99">Missouri State Fair Speedway</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="http://www.inthepits.net/NEWITP/?cat=35">US 36 Raceway</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="http://www.inthepits.net/NEWITP/?cat=36">Valley Speedway</a></li>
</ul>
</li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-683"><a href="http://www.inthepits.net/NEWITP/?cat=10">Sanctions</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="http://www.inthepits.net/NEWITP/?cat=17">ASCS</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="http://www.inthepits.net/NEWITP/?cat=13">IMCA</a></li>
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://www.inthepits.net/NEWITP/?cat=12">Lucas Oil MLRA</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://www.inthepits.net/NEWITP/?cat=15">Midwest Lightning Sprints</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://www.inthepits.net/NEWITP/?cat=19">NASCAR</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://www.inthepits.net/NEWITP/?cat=18">NCRA</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://www.inthepits.net/NEWITP/?cat=16">ULMA</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://www.inthepits.net/NEWITP/?cat=20">NHRA</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-810"><a href="http://www.inthepits.net/NEWITP/?cat=11">USMTS</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://www.inthepits.net/NEWITP/?cat=14">USRA</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-700"><a href="http://www.inthepits.net/NEWITP/?page_id=90">VIDEOS</a>
<ul class="sub-menu">
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://www.inthepits.net/NEWITP/?page_id=85">BLOGS</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-686"><a href="http://www.inthepits.net/NEWITP/?page_id=87">LINKS</a>
<ul class="sub-menu">
	<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801"><a href="http://www.inthepits.net/NEWITP/?cat=47">JD Green&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.inthepits.net/NEWITP/?page_id=12871">TEAM IN THE PITS RACE GEAR</a></li>
</ul></div>
	<div id="content_box">
		<div id="content" class="hfeed">

<div id="tt_breadcrumb"><p class="tt_breadcrumb_content"></p></div>			<div class="post_box top post-14989 post type-post status-publish format-standard hentry category-acr category-sanctions category-tracks-ks category-usmts" id="post-14989">
				<div class="headline_area">
					<h1 class="entry-title">USMTS ready for Thursday night rage in &#8220;The Cage&#8221;</h1>
				</div>
				<div class="format_text entry-content">
<p><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/04/8lk56qw4h5-300x188.jpg" alt="" width="300" height="188" class="alignleft size-medium wp-image-14990" srcset="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/04/8lk56qw4h5-300x188.jpg 300w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/04/8lk56qw4h5-768x480.jpg 768w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/04/8lk56qw4h5.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />ATCHISON, Kan. (April 19) &#8212; The battling beasts of the USMTS awaken from their 26-day slumber Thursday night with a return to the exciting Atchison County Raceway to kick off a three-day weekend of racing in the tough MSD Central Region presented by Summit Racing Equipment.<span id="more-14989"></span></p>
<p>Following Thursday&#8217;s thrash-fest, the tripleheader continues Friday at the Lakeside Speedway in Kansas City, Kan., and then wraps up on Saturday with a visit to the I-35 Speedway in Winston, Mo.</p>
<p>Fans at last year&#8217;s event at &#8220;The Cage&#8221; saw a remarkable 50-lap feature won by current points leader Cade Dillard. The race saw only a few cautions which, according to USMTS driver Dereck Ramirez, were needed to catch your breath.</p>
<p>&#8220;You don&#8217;t need a ton of horsepower to perform at the Atchison County Raceway, and you&#8217;ll need all of your concentration to think about the next corner,&#8221; said USMTS promoter Todd Staley. &#8220;The racing here is intense and, honestly, if you are a real racer or race fan you should be at this show.&#8221;</p>
<p>E-Mods will complete the card on Thursday. Pit gates open at 4 p.m. and grandstands open at 5 with the first heat race slated for 7:30. Tickets are $20, youth ages 12-16 are $10 and kids 11 and under get in for free. Pit passes are $35.</p>
<p>Fans can pick up $2-off discount coupon at Casey&#8217;s General Stores locations in Atchison, Highland, Leavenworth, Platte City, St. Joseph and Wathena. To find the location nearest you, visit www.caseys.com.</p>
<p>The Atchison County Raceway is located 2.0 miles north of Atchison on Sedgewick Rd. (past 302nd St.). For more information, call (913) 370-2520 and see www.acraceway.com online.</p>
<p>To learn more about the United States Modified Touring Series, visit www.usmts.com online or call 515-832-7944. You can also like us on Facebook at www.facebook.com/usmts, follow us on Twitter at www.twitter.com/usmts and Instagram at www.instagram.com/usmts or subscribe to our YouTube channel at www.youtube.com/usmtstv. Keep up to speed with everything USMTS by joining our email list at www.usmts.com/subscribe.</p>
<p>= = = = = = = = = = = = = = =</p>
<p>USMTS OFFICIAL SPONSORS: American Racer Racing Tires, Argo Manufacturing, Casey&#8217;s General Stores, Chix Gear Racewear, CP-Carrillo, Deatherage Opticians, Fast Shafts, Intercomp, KSE Racing Products, Leaf Racewear &#038; Safety Equipment, Malvern Bank, MSD, Pace Performance, RacerWebsite.com, RacinDirt.com, RacingJunk.com, S&#038;S Fishing &#038; Rental, Summit Racing Equipment, The Joie of Seating, VP Racing Fuels.</p>
<p>USMTS PARTICIPATING SPONSORS: Arizona Sport Shirts, ASi Racewear, Brodix Cylinder Heads, Duvall Electric, ElbowsUp.com, Mesilla Valley Transportation, Oreo, Production Jars, Rancho Milagro Racing, RHRSwag.com, YouDirt.com.</p>
<p>USMTS CONTINGENCY SPONSORS: 905 Ink, AFCO Racing Products, Allstar Performance, Beyea Custom Headers, BigDeal Car Care, BSB Manufacturing, Day Motor Sports, Dickson Racing Shocks, E3 Spark Plugs, Edelbrock, FK Rod Ends, Forty9 Designs, Fuel Safe, Genesis Racing Shocks, GRT Race Cars, Holley Performance Products, Hooker Custom Harness, Integra Shocks &#038; Springs, Jerovetz Motorsports Racing Parts, Keyser Manufacturing, Out-Pace Racing Products, QA1 Precision Products, Real Racing Wheels, Simpson Performance Products, Sweet Manufacturing, Sybesma Graphics, Tire Demon, Wehrs Machine &#038; Race Products, Wilwood Disc Brakes.</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22%20-%20http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;t=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&body=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;notes=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;srcURL=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;srcTitle=In+The+Pits.Net+The+best+media+outlet+for+local+racing+news%21"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;source=In+The+Pits.Net+The+best+media+outlet+for+local+racing+news%21&amp;summary=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-14989'), event, 'post-14989')" onMouseOver="more(this,'post-14989')"><img style='margin-top:9px' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-14989')" id="sociable-post-14989" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;t=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;bodytext=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;annotation=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;t=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;URL=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;cat_id=6&amp;tag_id=31&amp;Remark=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;Title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;title=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;selection=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D14989&amp;t=USMTS%20ready%20for%20Thursday%20night%20rage%20in%20%22The%20Cage%22&amp;s=ATCHISON%2C%20Kan.%20%28April%2019%29%20--%20The%20battling%20beasts%20of%20the%20USMTS%20awaken%20from%20their%2026-day%20slumber%20Thursday%20night%20with%20a%20return%20to%20the%20exciting%20Atchison%20County%20Raceway%20to%20kick%20off%20a%20three-day%20weekend%20of%20racing%20in%20the%20tough%20MSD%20Central%20Region%20presented%20by"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-14989',true)" class="close">

		  <img onclick="hide_sociable('post-14989',true)" title="close" src="http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="USMTS ready for Thursday night rage in "The Cage" - http://www.inthepits.net/NEWITP/?p=14989" data-url="http://www.inthepits.net/NEWITP/?p=14989" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.inthepits.net/NEWITP/?p=14989&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.inthepits.net/NEWITP/?p=14989" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.inthepits.net/NEWITP/?p=14989" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.inthepits.net/NEWITP/?p=14989"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->				</div>
			</div>

			<div id="comments">
<div class="comments_closed">
	<p>Comments on this entry are closed.</p>
</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="http://www.inthepits.net/NEWITP/?p=14985" rel="prev">Central Missouri Speedway (CMS) Opening Night Victories Go to Jim Moody, Clayton Campbell, David Raffurty, Jake Richards, and Jason Ryun!</a></p>
						<p>Next post: <a href="http://www.inthepits.net/NEWITP/?p=14992" rel="next">After Explosive Opening Night Central Missouri Speedway Comes Back for Week Two!</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-10">			<div class="textwidget"><center><a class="twitter-timeline"  href="https://twitter.com/ITPJr"  data-widget-id="460093954268999680">Tweets by @ITPJr</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center>

<div align="center"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIn-The-PitsNet%2F222335167783793&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23FFFFFF&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:258px;" allowTransparency="true"></iframe></div></div>
		</li><li class="widget widget_text" id="text-8">			<div class="textwidget"><p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2016/08/Shift.png" width="275" height="300" /></a></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2016/01/TroyB-1-e1452314671301.png" width="275" height="165" /></a></center>
<p></p>
<center><div data-embed_type="product" data-shop="team-in-the-pits-race-gear.myshopify.com" data-product_name="Team In The Pits Race Gear T Shirt Royal Blue" data-product_handle="team-in-the-pits-race-gear-t-shirt-white" data-has_image="true" data-display_size="compact" data-redirect_to="checkout" data-buy_button_text="Buy now" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-button_background_color="bd0a33" data-button_text_color="ffffff" data-background_color="ffffff" data-product_modal="false" data-product_title_color="000000" data-next_page_button_text="Next page"></div>
<script type="text/javascript">
document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>');
</script></center>
<noscript><a href="https://team-in-the-pits-race-gear.myshopify.com/cart/12934530435:1" target="_blank">Buy Team In The Pits Race Gear T Shirt Royal Blue</a></noscript>
<center><div data-embed_type="product" data-shop="team-in-the-pits-race-gear.myshopify.com" data-product_name="Team In The Pits Race Gear T Shirt Black" data-product_handle="team-in-the-pits-race-gear-t-shirt-black" data-has_image="true" data-display_size="compact" data-redirect_to="checkout" data-buy_button_text="Buy now" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-button_background_color="bd0a33" data-button_text_color="ffffff" data-background_color="ffffff" data-product_modal="false" data-product_title_color="000000" data-next_page_button_text="Next page"></div>
<script type="text/javascript">
document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>');
</script>
<noscript><a href="https://team-in-the-pits-race-gear.myshopify.com/cart/12935735043:1" target="_blank">Buy Team In The Pits Race Gear T Shirt Black</a></noscript></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2014/12/2471.jpg" width="275" height="170" /></a></center>
<p></p>
<center><a href="https://www.facebook.com/B2Motorsports?fref=ts"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2013/06/b2.png" width="275" height="275" /></a></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2014/12/apex.jpg" width="275" height="91" /></a></center>
<p></p>
<center><a href="http://www.kennystile.com/"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2013/04/kennys2.png" width="269" height="269" /></a></center>
<p></p>
<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* itp2013 */
google_ad_slot = "2093397467";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>

<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* widget13 */
google_ad_slot = "8805105464";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>

<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* widget14 */
google_ad_slot = "1281838664";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<div id="footwrap">
<div class="col footer1">
	<ul class="footer_list">
<li id="recent-posts-plus-2" class="widget widget_recent_entries"><h3>Recent Posts</h3><ul><li><a title="Karl Performance Sunday Showdown Ready For This Sunday!" href="http://www.inthepits.net/NEWITP/?p=15001">Karl Performance Sunday Showdown Ready For This Sunday!</a></li><li><a title="Thornton Conquers &#8220;The Cage!&#8221;" href="http://www.inthepits.net/NEWITP/?p=14998">Thornton Conquers &#8220;The Cage!&#8221;</a></li><li><a title="Weekly Racing Series resumes Saturday with $uper $aver $pecial at Lucas Oil Speedway" href="http://www.inthepits.net/NEWITP/?p=14995">Weekly Racing Series resumes Saturday with $uper $aver $pecial at Lucas Oil Speedway</a></li><li><a title="After Explosive Opening Night Central Missouri Speedway Comes Back for Week Two!" href="http://www.inthepits.net/NEWITP/?p=14992">After Explosive Opening Night Central Missouri Speedway Comes Back for Week Two!</a></li><li><a title="USMTS ready for Thursday night rage in &#8220;The Cage&#8221;" href="http://www.inthepits.net/NEWITP/?p=14989">USMTS ready for Thursday night rage in &#8220;The Cage&#8221;</a></li></ul></li>
	</ul>
</div>
<div class="col footer2">
	<ul class="footer_list">
<li id="youtube_embed_widget-3" class="widget widget_youtube_embed_widget"><h3>ITP Videos</h3>
<!-- YouTube Embed v5.0.3 -->
<div class="youtube-embed" itemprop="video" itemscope itemtype="https://schema.org/VideoObject">
	<meta itemprop="url" content="https://www.youtube.com/v/rAOPmXaWEu0" />
	<meta itemprop="name" content="Championship Night at Atchison County Raceway!!!" />
	<meta itemprop="description" content="Championship Night at Atchison County Raceway!!!" />
	<meta itemprop="uploadDate" content="2016-09-03T18:24:49-05:00" />
	<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/rAOPmXaWEu0/default.jpg" />
	<meta itemprop="embedUrl" content="https://www.youtube.com/embed/rAOPmXaWEu0" />
	<meta itemprop="height" content="315" />
	<meta itemprop="width" content="560" />
	<iframe style="border: 0;" class="youtube-player" width="560" height="315" src="https://www.youtube.com/embed/rAOPmXaWEu0?amp;modestbranding=1&amp;fs=0&amp;rel=0&amp;wmode=opaque" ></iframe>
</div>
<!-- End of YouTube Embed code. Generated in 0.01335 seconds -->
</li>
	</ul>
</div>
<div class="col footer3">
	<ul class="footer_list">
<li id="ngg-images-5" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3>ITP PICS</h3><div class="ngg-widget entry-content">
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-turkey-classic-late-models/ftp_5284-copy.jpg"
           title=" "
           data-image-id='141'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="ftp_5284-copy"
                 alt="ftp_5284-copy"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-turkey-classic-late-models/thumbs/thumbs_ftp_5284-copy.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/reed-bros-racing-photos-2012-hpt/g-hpt-softball-april-7-2012-188.jpg"
           title=" "
           data-image-id='388'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="g-hpt-softball-april-7-2012-188"
                 alt="g-hpt-softball-april-7-2012-188"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/reed-bros-racing-photos-2012-hpt/thumbs/thumbs_g-hpt-softball-april-7-2012-188.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-show-me-100-gallery/copy-of-ftp_9143.jpg"
           title=" "
           data-image-id='807'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="copy-of-ftp_9143"
                 alt="copy-of-ftp_9143"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-show-me-100-gallery/thumbs/thumbs_copy-of-ftp_9143.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/ftp_9521.jpg"
           title=" "
           data-image-id='906'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="ftp_9521"
                 alt="ftp_9521"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/thumbs/thumbs_ftp_9521.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/finshline-photograpy-humboldt-2012/bone_10.jpg"
           title=" "
           data-image-id='927'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="bone_10"
                 alt="bone_10"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/finshline-photograpy-humboldt-2012/thumbs/thumbs_bone_10.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/chris-bork-lucas-oil-speedway-2012/img_7963.jpg"
           title=" "
           data-image-id='954'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="img_7963"
                 alt="img_7963"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/chris-bork-lucas-oil-speedway-2012/thumbs/thumbs_img_7963.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/finshline-photograpy-humboldt-2012/jimmie_2.jpg"
           title=" "
           data-image-id='1330'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="jimmie_2"
                 alt="jimmie_2"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/finshline-photograpy-humboldt-2012/thumbs/thumbs_jimmie_2.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/ftp_3137.jpg"
           title=" "
           data-image-id='1448'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="ftp_3137"
                 alt="ftp_3137"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/thumbs/thumbs_ftp_3137.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/lisa-burlington-2013/66850_10201040596962961_1447059126_n.jpg"
           title=" "
           data-image-id='1779'
           class="shutterset_b96428a92e8aa49f370b54a1b61cb0f6"           ><img title="66850_10201040596962961_1447059126_n"
                 alt="66850_10201040596962961_1447059126_n"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/lisa-burlington-2013/thumbs/thumbs_66850_10201040596962961_1447059126_n.jpg"
                 width="75"
                 height="50"
            /></a>
    </div>

</div></li>
	</ul>
</div>
</div><!--/footwrap-->
		<p class="footer_copy">
			Copyright 2016 - <a href="http://www.inthepits.net/NEWITP">In The Pits.Net</a>. All Rights Reserved.</a>.		</p>
		<p class="backtotop">
		<a class="top"></a></p>
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.inthepits.net\/NEWITP\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_site_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_root_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_plugins_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-content\/plugins","wp_content_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-content","wp_includes_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_b96428a92e8aa49f370b54a1b61cb0f6 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-5","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":9,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home5\/inthepit\/public_html\/NEWITP\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":9,"image_type":"thumb","show_thumbnail_link":false,"image_width":75,"image_height":50,"widget_setting_title":"ITP PICS","widget_setting_before_widget":"<li id=\"ngg-images-5\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3>","widget_setting_after_widget":"<\/div><\/li>\n","widget_setting_after_title":"<\/h3>","widget_setting_width":75,"widget_setting_height":50,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-5"},"excluded_container_ids":[],"maximum_entity_count":9,"__defaults_set":true,"variation":5,"_errors":[],"ID":"b96428a92e8aa49f370b54a1b61cb0f6"};
galleries.gallery_b96428a92e8aa49f370b54a1b61cb0f6.wordpress_page_root = "http:\/\/www.inthepits.net\/NEWITP\/?p=14989";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.inthepits.net\/NEWITP\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.3'></script>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 5000,
	    speed: 2000,
	    pause: 1,
	    fit: 1
	});
});
</script>

	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
</body>
</html>