<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Mayetta, KS &#8211; It was another great night of racing at Thunder Hill Speedway on Saturday night. The Big Time Bail Bonds Clash on the Hill saw race #2 of the season! The action of the night came in the" />
<link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="http://www.inthepits.net/NEWITP/wp-content/uploads/2012/01/itpn1.png" />
<link rel="canonical" href="http://www.inthepits.net/NEWITP/?p=15102" />
<link rel="alternate" type="application/rss+xml" title="In The Pits.Net RSS Feed" href="http://www.inthepits.net/NEWITP/?feed=rss2" />
<link rel="pingback" href="http://www.inthepits.net/NEWITP/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inthepits.net/NEWITP/xmlrpc.php?rsd" />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inthepits.net\/NEWITP\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/css/sociable.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 3px;
	line-height: 5px;
	height: 5px;
	background: #ffff00;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/sociable.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/vuible.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.inthepits.net/NEWITP/?rest_route=/' />
<link rel="alternate" type="application/json+oembed" href="http://www.inthepits.net/NEWITP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inthepits.net/NEWITP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>	
<style type="text/css" media="screen">
	#rotator {
		position: relative;
		width: 600px;
		height: 150px;
		margin: 0; padding: 0;
		overflow: hidden;
	}
</style>
	
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<link media="screen, projection" type="text/css" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/base.css" rel="stylesheet" />
 
			<link media="screen, projection" type="text/css" href="http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/themes/black.css" rel="stylesheet" /> 
						<style>
			body.custom {background: #000 url(http://www.inthepits.net/NEWITP/wp-content/themes/thesis_185/custom/skins/tt-easythesis-old/themes/images/black-bg.png) top repeat-x;}
			</style>
				
			<style type="text/css">	
			#container {-moz-border-radius: 1em;}
			#date_box {-moz-border-radius-topleft: 1em; -moz-border-radius-topright: 1em; }
			.sidebar_list .widget h3 {-moz-border-radius: .5em;}
			#footer {-moz-border-radius-bottomleft: 1em; -moz-border-radius-bottomright: 1em;}	
			</style>
				<style>
		ul.menu {background: #06018A; border-width:0 0 0.1em 0em;}
		ul.menu li li {background: #06018A;border:0px}
		ul.menu li li a {padding:0.9em 0em 0.9em 1.9em;}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d61702; }
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.3' type='text/css' media='all' />
</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="date_box">
	<div class="topbarleft">
	Thursday, May 18, 2017	</div>
		<div class="topbarright">
	<div id="search_bar">
			  <form method="get" class="search_form" action="http://www.inthepits.net/NEWITP">
		<p>
			<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
			<input type="hidden" id="searchsubmit" value="Search" />
		</p>
	</form>
		</div>

	</div>
		</div>
		<div id="header">
		<p id="logo"><a href="http://www.inthepits.net/NEWITP">In The Pits.Net</a></p>
	</div>
<div class="menu-final-menu-container"><ul id="menu-final-menu" class="menu"><li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="http://www.inthepits.net">HOME</a></li>
<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="http://www.inthepits.net/ITPForum/index.php">FORUM</a></li>
<li id="menu-item-680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680"><a href="mailto:jr@inthepits.net">EMAIL</a></li>
<li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a href="http://www.inthepits.net/NEWITP/photos-2/">PICS</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-684"><a href="http://www.inthepits.net/NEWITP/?cat=4">Tracks &#8211; KS</a>
<ul class="sub-menu">
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="http://www.inthepits.net/NEWITP/?cat=21">81 Speedway</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="http://www.inthepits.net/NEWITP/?cat=22">Atchison County Raceway</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://www.inthepits.net/NEWITP/?cat=23">Belleville HIgh Banks</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://www.inthepits.net/NEWITP/?cat=24">Dodge City Raceway Park</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://www.inthepits.net/NEWITP/?cat=6">Heartland Park Topeka</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a href="http://www.inthepits.net/NEWITP/?cat=8">Humboldt Speedway</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a href="http://www.inthepits.net/NEWITP/?cat=25">Jetmore Motorplex</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="http://www.inthepits.net/NEWITP/?cat=5">Lakeside Speedway</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="http://www.inthepits.net/NEWITP/?cat=27">RPM Speedway</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="http://www.inthepits.net/NEWITP/?cat=9">Salina Speedway</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-791"><a href="http://www.inthepits.net/NEWITP/?cat=7">Thunder Hill Speedway</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="http://www.inthepits.net/NEWITP/?cat=26">Wakeeny Speedway</a></li>
</ul>
</li>
<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-682"><a href="http://www.inthepits.net/NEWITP/?cat=28">Tracks &#8211; MO</a>
<ul class="sub-menu">
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://www.inthepits.net/NEWITP/?cat=29">I-35 Speedway</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="http://www.inthepits.net/NEWITP/?cat=30">LA Raceway</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="http://www.inthepits.net/NEWITP/?cat=32">Lake Ozark Speedway</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://www.inthepits.net/NEWITP/?cat=33">Lebanon Midway Speedway</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="http://www.inthepits.net/NEWITP/?cat=31">Lucas Oil Speedway</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="http://www.inthepits.net/NEWITP/?cat=34">Springfield Raceway</a></li>
	<li id="menu-item-1479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1479"><a href="http://www.inthepits.net/NEWITP/?cat=99">Missouri State Fair Speedway</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="http://www.inthepits.net/NEWITP/?cat=35">US 36 Raceway</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="http://www.inthepits.net/NEWITP/?cat=36">Valley Speedway</a></li>
</ul>
</li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="http://www.inthepits.net/NEWITP/?cat=10">Sanctions</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="http://www.inthepits.net/NEWITP/?cat=17">ASCS</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="http://www.inthepits.net/NEWITP/?cat=13">IMCA</a></li>
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://www.inthepits.net/NEWITP/?cat=12">Lucas Oil MLRA</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://www.inthepits.net/NEWITP/?cat=15">Midwest Lightning Sprints</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://www.inthepits.net/NEWITP/?cat=19">NASCAR</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://www.inthepits.net/NEWITP/?cat=18">NCRA</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://www.inthepits.net/NEWITP/?cat=16">ULMA</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="http://www.inthepits.net/NEWITP/?cat=20">NHRA</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://www.inthepits.net/NEWITP/?cat=11">USMTS</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://www.inthepits.net/NEWITP/?cat=14">USRA</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-700"><a href="http://www.inthepits.net/NEWITP/?page_id=90">VIDEOS</a>
<ul class="sub-menu">
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://www.inthepits.net/NEWITP/?page_id=85">BLOGS</a></li>
</ul>
</li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-686"><a href="http://www.inthepits.net/NEWITP/?page_id=87">LINKS</a>
<ul class="sub-menu">
	<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801"><a href="http://www.inthepits.net/NEWITP/?cat=47">JD Green&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.inthepits.net/NEWITP/?page_id=12871">TEAM IN THE PITS RACE GEAR</a></li>
</ul></div>
	<div id="content_box">
		<div id="content" class="hfeed">

<div id="tt_breadcrumb"><p class="tt_breadcrumb_content"></p></div>			<div class="post_box top post-15102 post type-post status-publish format-standard hentry category-thunder-hillspeedway category-tracks-ks" id="post-15102">
				<div class="headline_area">
					<h1 class="entry-title">Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!</h1>
				</div>
				<div class="format_text entry-content">
<p><center><div id="attachment_15109" style="width: 610px" class="wp-caption alignleft"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-156-e1494819720862.jpg" alt="" width="600" height="279" class="size-full wp-image-15109" /><p class="wp-caption-text">Austin Charles #81 outruns Bryan Rigsby #12B to the finish line. Reed Bros. Racing Photos</p></div></center><br />
Mayetta, KS &#8211; It was another great night of racing at Thunder Hill Speedway on Saturday night. </p>
<p>The Big Time Bail Bonds Clash on the Hill saw race #2 of the season!</p>
<p>The action of the night came in the JAG Trucking IMCA Northern Sport Mod division.</p>
<p>Last season youngster, Austin Charles took home his first title in the N. Sport Mods. As an encore this season he has been looking better than ever.<span id="more-15102"></span> </p>
<p>Saturday night started off with a heat race win and it set him up for a 2nd row inside starting spot for the feature. </p>
<p>As the green flag flew it didn&#8217;t take long for Charles to get into his groove and take the lead. Lap after lap, Charles hit his marks and maintained the lead throughout the night. Charles celebrated his high school graduation this weekend and he was also looking to top it off with a feature win. </p>
<p>Bryan Rigsby was going to spoil Charles celebration if he could. The Topeka driver worked his way up from his 7th starting spot to challenge Charles for the lead. Getting to the leader is one thing and getting around is another thing.</p>
<p>Rigsby worked every line he could possibly to go by Charles. He would run up high in the corners and run down the steep banking to no avail. Charles was thwarting every challenge. On the last lap Rigsby would try his best, but it was Charles, and his fast hot rod, taking the checkered flag on this night. </p>
<p>The win was Charles first of the season. </p>
<p>Rigsby would settle for 2nd, a great race behind the leaders saw Kyle Stallbaumer race his way from 9th to finish 3rd, 4th went to the pole setter, Jacob Davis, and rounding out the top 5 was Jaylen Wettengel. </p>
<p><div id="attachment_15111" style="width: 310px" class="wp-caption alignleft"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-180-300x217.jpg" alt="" width="300" height="217" class="size-medium wp-image-15111" srcset="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-180-300x217.jpg 300w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-180-768x556.jpg 768w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-180-1024x741.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Steven Bowers Jr. on the way to win #1 at Thunder Hill. Reed Bros. Racing Photos</p></div>In the BSB Manufacturing IMCA Modified division Steven Bowers Jr. has been on a roll this season. Bowers has racked up wins in Western Kansas and other IMCA tracks in the area, but he was looking for his 1st of the season at Thunder Hill on Saturday night. </p>
<p>After storming from 4th to 1st in his heat race, there was little doubt that Bowers was feeling strong on the night. </p>
<p>Tom Charles would get out front early in the A Main, but Bowers was on the move and would eventually take the top spot. </p>
<p>From there it was all Bowers. Bowers would sprint to the feature unchallenged. </p>
<p>Darron Fuqua would end up in the runner-up spot. Just like in the Sport Mod Feature the battle from 3rd on back was a dandy. Corey Burch would hold off Mat Stallbaumer to take the 3rd spot, Stallbaumer finished in the 4th position and Charles would come home in the 5th position. </p>
<p>If you are looking for domination at Thunder Hill Speedway, then look no further than the Casey&#8217;s General Store IMCA Hobby Stock division. </p>
<p><div id="attachment_15112" style="width: 310px" class="wp-caption alignleft"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-012-300x169.jpg" alt="" width="300" height="169" class="size-medium wp-image-15112" srcset="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-012-300x169.jpg 300w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-012-768x433.jpg 768w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-012-1024x577.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">It was 2 in a row for Tyler Hinirichs. Reed Bros. Racing Photos.</p></div>Tyler Hinrichs took home the win on opening night and he was looking to double up on Saturday night. </p>
<p>It was going to be a tough task as last year&#8217;s champ, Nicholas Ronnebaum, was starting on the pole position. </p>
<p>The battle was a good one for a few laps. Ronnebaum would lead but he would give way to the faster, Hinrichs. Hinrichs clicked off some consistent lap times that allowed him to open up a lead. Ronnebaum would try to battle back, but Hinrichs had the faster car on the night. </p>
<p>With the win, Hinrichs would become the first driver in any class to double up as a feature winner in 2017. A very impressive feat considering how many tough competitors there are in the Hobby Stock ranks. </p>
<p>Ronnebaum finished 2nd, Tyler Garst would hang on to the 3rd position, 4th would go to Iowa&#8217;s Tom Myers and Ryan Sutter finished with a top 5 in the 5th position. </p>
<p><div id="attachment_15114" style="width: 310px" class="wp-caption alignleft"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-187-300x200.jpg" alt="" width="300" height="200" class="size-medium wp-image-15114" srcset="http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-187-300x200.jpg 300w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-187-768x512.jpg 768w, http://www.inthepits.net/NEWITP/wp-content/uploads/2017/05/thunderhill-may-13-2017-187-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Dominic Thyfault was in his own galaxy on Saturday night. Reed Bros. Racing Photos</p></div>In the Bud&#8217;s Auto Service IMCA Stock Feature there was a rocket ship sighting. </p>
<p>The A main got underway with Daniel King got out to the early lead, but all eyes were on the #27 of Dominic Thyfault. </p>
<p>It was a surprise that the car that finished 6th in the 2nd Stock Car heat would be on the move. Whatever Thyfault and his crew found or made an adjustment on it worked in a big way. </p>
<p>As Thyfault worked his way around the track, he would run every lap but 1 in under 20 seconds. The one lap that he didn&#8217;t turn in a sub 20 second time was lap #14. Every other lap he was on the hammer and was getting after it. No other driver turned in a run sheet that good. </p>
<p>Thyfault sprinted to his 1st win of the season in dominating fashion. </p>
<p>Daniel King turned in one of his best finishes ever in the runner-up spot, Matt Haid held off a gaggle of cars to finish 3rd, 4th went to Marvin Griffith Jr. and in 5th Tim Pruett.</p>
<p>The Big Time Bail Bonds Clash on the Hill continues next Saturday night, May 20th! Gates open at 5 p.m.</p>
<p>For more information visit <a href="http://www.racethunderhillspeedway.com">Thunder Hill Speedway</a> online or on Facebook at <a href="https://www.facebook.com/Thunder-Hill-Speedway-136843706415220/">Thunder Hill Speedway</a>.</p>
<p>Modified-BSB Manufacturing A-Feature</p>
<p>PLACE 	DRIVER 	POINTS 	START<br />
1.	Steven Bowers Jr. (77)Topeka, Ks	40	7<br />
2.	Darron Fuqua (87)     Mayetta, Ks	39	8<br />
3.	Corey Burch (747)   Junction City, Ks	38	9<br />
4.	Mat Stallbaumer (M80)Tecumseh, Ks	37	6<br />
5.	Tom Charles (81)     Basehor, Ks	36	4<br />
6.	David Conkwright (19C)Westmoreland, Ks	35	1<br />
7.	Randy Wilson (A2)    Wichita, Ks	34	10<br />
8.	Richard Spriggs (81S)Savannah, Mo	33	3<br />
9.	Allen Halderman (178)   Hoyt, Ks	32	2<br />
10.	Devin Stock (9S)Topeka, Ks	        31	11<br />
11.	Kyle Olberding (75)    Seneca, Ks	30	5</p>
<p>Stock Car-Buds Auto Service A-Feature</p>
<p>PLACE 	DRIVER 	POINTS 	START<br />
1.	Dominic Thyfault (27) Wakarusa, Ks	40	8<br />
2.	Daniel King (24K      Meriden, Ks	39	1<br />
3.	Matt Haid (22)       Ozawkie, Ks	38	9<br />
4.	Marvin Griffith Jr (75M) Holton, Ks	37	4<br />
5.	Tim Pruett (46)       Atchison, Ks	36	3<br />
6.	Colton Miller (74C)   Topeka, Ks	35	6<br />
7.	Greg Deters (29D)   Centralia, Ks	34	14<br />
8.	Tommy Fose (127)     Delphos, Ks	33	11<br />
9.	Steven Corning (38) Atchison, Ks	32	12<br />
10.	Cody Merriman (25C)     Onaga, Ks	31	10<br />
11.	Joe Sowers (61)     Effingham, Ks	30	13<br />
12.	Brandon Conkwright (24C) Wamego, Ks	29	7<br />
13.	James Clem (29J)       Huron, Ks	28	2<br />
14.	Eric Bartels (25B)      Plymouth, Ne	27	5<br />
15.	Ron Hill (72)        Lathrop, Mo		15</p>
<p>N. SportMods-JAG Trucking A-Feature</p>
<p>PLACE 	DRIVER 	POINTS 	START<br />
1.	Austin Charles (81)   Basehor, Ks	40	3<br />
2.	Bryan Rigsby (12b)    Topeka, Ks	39	7<br />
3.	Kyle Stallbaumer (K27) Tecumseh, Ks	38	9<br />
4.	Jacob Davis (18)    Berryton, Ks	37	1<br />
5.	Jaylen Wettengel (91J) Topeka, Ks	36	8<br />
6.	Brian Murphy (1M) Carbondale, Ks	35	10<br />
7.	Jeremy Pittsenbarger (32P) Cameron, Mo	34	16<br />
8.	Sturgis Streeter (34S) Topeka, Ks	33	5<br />
9.	Luke Stallbaumer (L26) Tecumseh, Ks	32	18<br />
10.	Zach Nitsch (007)      Delia, Ks	31	4<br />
11.	Bryce Frakes (27F) Valley Falls, Ks	30	12<br />
12.	Gary Holthaus (50)    Topeka, Ks	29	13<br />
13.	Gus Harrison (28H)     Mclouth, Ks	28	11<br />
14.	Bryan Bowers (77B)     Topeka, Ks	27	14<br />
15.	Dakota Kessler (81K) Savannah, Mo	26	6<br />
16.	Mark Smith (21)     Rossville, Ks	25	15<br />
17.	Tim Stallbaumer (T25) Tecumseh, Ks	24	2<br />
DNS.	Troy L. Baumgartner (7d3) Auburn, Ks		17</p>
<p>Hobby Stocks-Caseys General Store A-Feature</p>
<p>PLACE 	DRIVER 	POINTS 	START<br />
1.	Tyler Hinrichs (25) Americus, Ks	40	4<br />
2.	Nicholas Ronnebaum (7N) Onaga, Ks	39	1<br />
3.	Tyler Garst (53T)       Topeka, Ks	38	3<br />
4.	Tom Myers (7) Glenwood,       Ia	37	7<br />
5.	Ryan Sutter (79)       Rock Port, Mo	36	5<br />
6.	Ricky Tanner (14)     Topeka, Ks	35	9<br />
7.	Jason Park (72)    Kansas City, Ks	34	12<br />
8.	Koby Minnis (112)     Topeka, Ks	33	2<br />
9.	Travis Darnall (86D) Mayetta, Ks	32	11<br />
10.	Mallory Stiffler (M87)   Hoyt, Ks	31	6<br />
DNS.	Larry Bouton Jr (44JR)   Topeka, Ks	31	8<br />
DNS.	Steven Peach (16)     Perry, Ks		10</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21%20-%20http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;t=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&body=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;notes=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;srcURL=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;srcTitle=In+The+Pits.Net+The+best+media+outlet+for+local+racing+news%21"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;source=In+The+Pits.Net+The+best+media+outlet+for+local+racing+news%21&amp;summary=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-15102'), event, 'post-15102')" onMouseOver="more(this,'post-15102')"><img style='margin-top:9px' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-15102')" id="sociable-post-15102" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;t=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;bodytext=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;annotation=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;t=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;URL=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;Title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;title=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;selection=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.inthepits.net%2FNEWITP%2F%3Fp%3D15102&amp;t=Austin%20Charles%2C%20Bowers%20%26%20Thyfault%20All%20Garner%201st%20Wins%3B%20Hinrichs%20Repeats%20as%20Winner%20at%20Thunder%20Hill%20Speedway%21&amp;s=%0D%0AMayetta%2C%20KS%20-%20It%20was%20another%20great%20night%20of%20racing%20at%20Thunder%20Hill%20Speedway%20on%20Saturday%20night.%20%0D%0A%0D%0AThe%20Big%20Time%20Bail%20Bonds%20Clash%20on%20the%20Hill%20saw%20race%20%232%20of%20the%20season%21%0D%0A%0D%0AThe%20action%20of%20the%20night%20came%20in%20the%20JAG%20Trucking%20IMCA%20Northern%20Sport%20Mod%20divi"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-15102',true)" class="close">

		  <img onclick="hide_sociable('post-15102',true)" title="close" src="http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Austin Charles, Bowers & Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway! - http://www.inthepits.net/NEWITP/?p=15102" data-url="http://www.inthepits.net/NEWITP/?p=15102" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.inthepits.net/NEWITP/?p=15102&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.inthepits.net/NEWITP/?p=15102" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.inthepits.net/NEWITP/?p=15102" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.inthepits.net/NEWITP/?p=15102"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.inthepits.net/NEWITP/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->				</div>
			</div>

			<div id="comments">
<div class="comments_closed">
	<p>Comments on this entry are closed.</p>
</div>
			</div>
					<div class="prev_next post_nav">
						<p>Previous post: <a href="http://www.inthepits.net/NEWITP/?p=15089" rel="prev">Anderson Doubles Up, Bowers, Davidson &#038; Woken Also Winners at Heartland Park</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-10">			<div class="textwidget"><center><a class="twitter-timeline"  href="https://twitter.com/ITPJr"  data-widget-id="460093954268999680">Tweets by @ITPJr</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center>

<div align="center"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIn-The-PitsNet%2F222335167783793&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23FFFFFF&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:258px;" allowTransparency="true"></iframe></div></div>
		</li><li class="widget widget_text" id="text-8">			<div class="textwidget"><p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2016/08/Shift.png" width="275" height="300" /></a></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2016/01/TroyB-1-e1452314671301.png" width="275" height="165" /></a></center>
<p></p>
<center><div data-embed_type="product" data-shop="team-in-the-pits-race-gear.myshopify.com" data-product_name="Team In The Pits Race Gear T Shirt Royal Blue" data-product_handle="team-in-the-pits-race-gear-t-shirt-white" data-has_image="true" data-display_size="compact" data-redirect_to="checkout" data-buy_button_text="Buy now" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-button_background_color="bd0a33" data-button_text_color="ffffff" data-background_color="ffffff" data-product_modal="false" data-product_title_color="000000" data-next_page_button_text="Next page"></div>
<script type="text/javascript">
document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>');
</script></center>
<noscript><a href="https://team-in-the-pits-race-gear.myshopify.com/cart/12934530435:1" target="_blank">Buy Team In The Pits Race Gear T Shirt Royal Blue</a></noscript>
<center><div data-embed_type="product" data-shop="team-in-the-pits-race-gear.myshopify.com" data-product_name="Team In The Pits Race Gear T Shirt Black" data-product_handle="team-in-the-pits-race-gear-t-shirt-black" data-has_image="true" data-display_size="compact" data-redirect_to="checkout" data-buy_button_text="Buy now" data-buy_button_out_of_stock_text="Out of Stock" data-buy_button_product_unavailable_text="Unavailable" data-button_background_color="bd0a33" data-button_text_color="ffffff" data-background_color="ffffff" data-product_modal="false" data-product_title_color="000000" data-next_page_button_text="Next page"></div>
<script type="text/javascript">
document.getElementById('ShopifyEmbedScript') || document.write('<script type="text/javascript" src="https://widgets.shopifyapps.com/assets/widgets/embed/client.js" id="ShopifyEmbedScript"><\/script>');
</script>
<noscript><a href="https://team-in-the-pits-race-gear.myshopify.com/cart/12935735043:1" target="_blank">Buy Team In The Pits Race Gear T Shirt Black</a></noscript></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2014/12/2471.jpg" width="275" height="170" /></a></center>
<p></p>
<center><a href="https://www.facebook.com/B2Motorsports?fref=ts"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2013/06/b2.png" width="275" height="275" /></a></center>
<p></p>
<center><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2014/12/apex.jpg" width="275" height="91" /></a></center>
<p></p>
<center><a href="http://www.kennystile.com/"><img src="http://www.inthepits.net/NEWITP/wp-content/uploads/2013/04/kennys2.png" width="269" height="269" /></a></center>
<p></p>
<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* itp2013 */
google_ad_slot = "2093397467";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>

<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* widget13 */
google_ad_slot = "8805105464";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>

<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4288167340881630";
/* widget14 */
google_ad_slot = "1281838664";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<div id="footwrap">
<div class="col footer1">
	<ul class="footer_list">
<li id="recent-posts-plus-2" class="widget widget_recent_entries"><h3>Recent Posts</h3><ul><li><a title="Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!" href="http://www.inthepits.net/NEWITP/?p=15102">Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!</a></li><li><a title="Anderson Doubles Up, Bowers, Davidson &#038; Woken Also Winners at Heartland Park" href="http://www.inthepits.net/NEWITP/?p=15089">Anderson Doubles Up, Bowers, Davidson &#038; Woken Also Winners at Heartland Park</a></li><li><a title="Keeter and Willard Celebrate Five" href="http://www.inthepits.net/NEWITP/?p=15086">Keeter and Willard Celebrate Five</a></li><li><a title="Central Missouri Speedway (CMS) Wins go to Kevin Blackburn, Clayton Campbell, Travis Alexander, Shad Badder, Jake Richards, and David Doelz!" href="http://www.inthepits.net/NEWITP/?p=15083">Central Missouri Speedway (CMS) Wins go to Kevin Blackburn, Clayton Campbell, Travis Alexander, Shad Badder, Jake Richards, and David Doelz!</a></li><li><a title="Money, Woken, Hinrichs &#038; Murphy All Score Opening Night Wins at Thunder Hill Speedway" href="http://www.inthepits.net/NEWITP/?p=15064">Money, Woken, Hinrichs &#038; Murphy All Score Opening Night Wins at Thunder Hill Speedway</a></li></ul></li>
	</ul>
</div>
<div class="col footer2">
	<ul class="footer_list">
<li id="youtube_embed_widget-3" class="widget widget_youtube_embed_widget"><h3>ITP Videos</h3>
<!-- YouTube Embed v5.0.3 -->
<div class="youtube-embed" itemprop="video" itemscope itemtype="https://schema.org/VideoObject">
	<meta itemprop="url" content="https://www.youtube.com/v/rAOPmXaWEu0" />
	<meta itemprop="name" content="Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!" />
	<meta itemprop="description" content="Austin Charles, Bowers &#038; Thyfault All Garner 1st Wins; Hinrichs Repeats as Winner at Thunder Hill Speedway!" />
	<meta itemprop="uploadDate" content="2017-05-15T09:43:04-05:00" />
	<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/rAOPmXaWEu0/default.jpg" />
	<meta itemprop="embedUrl" content="https://www.youtube.com/embed/rAOPmXaWEu0" />
	<meta itemprop="height" content="315" />
	<meta itemprop="width" content="560" />
	<iframe style="border: 0;" class="youtube-player" width="560" height="315" src="https://www.youtube.com/embed/rAOPmXaWEu0?amp;modestbranding=1&amp;fs=0&amp;rel=0&amp;wmode=opaque" ></iframe>
</div>
<!-- End of YouTube Embed code. Generated in 0.02207 seconds -->
</li>
	</ul>
</div>
<div class="col footer3">
	<ul class="footer_list">
<li id="ngg-images-5" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3>ITP PICS</h3><div class="ngg-widget entry-content">
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/new-looks-2012/432181_10150617281424285_757639284_9360620_824760108_n.jpg"
           title="Brad Dibben - B Mod"
           data-image-id='127'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="432181_10150617281424285_757639284_9360620_824760108_n"
                 alt="432181_10150617281424285_757639284_9360620_824760108_n"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/new-looks-2012/thumbs/thumbs_432181_10150617281424285_757639284_9360620_824760108_n.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/new-looks-2012/427397_10150618774244285_757639284_9367974_688201393_n.jpg"
           title=" "
           data-image-id='154'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="427397_10150618774244285_757639284_9367974_688201393_n"
                 alt="427397_10150618774244285_757639284_9367974_688201393_n"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/new-looks-2012/thumbs/thumbs_427397_10150618774244285_757639284_9367974_688201393_n.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-humboldt-usmts-316/copy-of-ftp_5757.jpg"
           title=" "
           data-image-id='190'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="copy-of-ftp_5757"
                 alt="copy-of-ftp_5757"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-humboldt-usmts-316/thumbs/thumbs_copy-of-ftp_5757.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/sutterby-humboldt-316/tykidwell_3.jpg"
           title=" "
           data-image-id='206'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="tykidwell_3"
                 alt="tykidwell_3"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/sutterby-humboldt-316/thumbs/thumbs_tykidwell_3.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/picturemeracing-i-35-gallery/3md-5424-0421rh-2.jpg"
           title=" "
           data-image-id='479'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="3md-5424-0421rh-2"
                 alt="3md-5424-0421rh-2"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/picturemeracing-i-35-gallery/thumbs/thumbs_3md-5424-0421rh-2.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-koa-humboldt/copy-of-ftp_8001.jpg"
           title=" "
           data-image-id='570'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="copy-of-ftp_8001"
                 alt="copy-of-ftp_8001"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-koa-humboldt/thumbs/thumbs_copy-of-ftp_8001.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-show-me-100-gallery/ftp_8942.jpg"
           title=" "
           data-image-id='718'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="ftp_8942"
                 alt="ftp_8942"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-show-me-100-gallery/thumbs/thumbs_ftp_8942.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/ftp_9780-copy.jpg"
           title=" "
           data-image-id='980'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="ftp_9780-copy"
                 alt="ftp_9780-copy"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fast-track-potos-net-mlra-i-80/thumbs/thumbs_ftp_9780-copy.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-koa-humboldt/ftp_1142.jpg"
           title=" "
           data-image-id='1236'
           class="shutterset_e82443c05385d23fadb59d4ad88ab8a5"           ><img title="ftp_1142"
                 alt="ftp_1142"
                 src="http://www.inthepits.net/NEWITP/wp-content/gallery/fasttrackphotos-net-koa-humboldt/thumbs/thumbs_ftp_1142.jpg"
                 width="75"
                 height="50"
            /></a>
    </div>

</div></li>
	</ul>
</div>
</div><!--/footwrap-->
		<p class="footer_copy">
			Copyright 2016 - <a href="http://www.inthepits.net/NEWITP">In The Pits.Net</a>. All Rights Reserved.</a>.		</p>
		<p class="backtotop">
		<a class="top"></a></p>
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/wp-cycle/jquery.cycle.all.min.js?ver=2.9999.5'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.inthepits.net\/NEWITP\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_site_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_root_url":"http:\/\/www.inthepits.net\/NEWITP\/index.php","wp_plugins_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-content\/plugins","wp_content_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-content","wp_includes_url":"http:\/\/www.inthepits.net\/NEWITP\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_e82443c05385d23fadb59d4ad88ab8a5 = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-5","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":9,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home5\/inthepit\/public_html\/NEWITP\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":9,"image_type":"thumb","show_thumbnail_link":false,"image_width":75,"image_height":50,"widget_setting_title":"ITP PICS","widget_setting_before_widget":"<li id=\"ngg-images-5\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3>","widget_setting_after_widget":"<\/div><\/li>\n","widget_setting_after_title":"<\/h3>","widget_setting_width":75,"widget_setting_height":50,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-5"},"excluded_container_ids":[],"maximum_entity_count":9,"__defaults_set":true,"variation":1,"_errors":[],"ID":"e82443c05385d23fadb59d4ad88ab8a5"};
galleries.gallery_e82443c05385d23fadb59d4ad88ab8a5.wordpress_page_root = "http:\/\/www.inthepits.net\/NEWITP\/?p=15102";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.inthepits.net\/NEWITP\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.inthepits.net/NEWITP/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.3'></script>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 5000,
	    speed: 2000,
	    pause: 1,
	    fit: 1
	});
});
</script>

	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
</body>
</html>